summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:47 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:47 +0000
commit130050b5985f1de5990f20cc36cc98db7cc6ffb1 (patch)
tree06de838373b5ba080338aa4e950b212f89769a44 /Makefile.am
parent12bd22f44d4cd3864f87aeb371dce2307c2eb884 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3390784..fe155f5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = appres
-appres_CFLAGS = $(DEP_CFLAGS)
-appres_LDADD = $(DEP_LIBS)
+appres_CFLAGS = $(APPRES_CFLAGS)
+appres_LDADD = $(APPRES_LIBS)
appres_SOURCES = \
appres.c