summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am23
1 files changed, 19 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index a4f2c74..1265065 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,10 +22,25 @@
SUBDIRS = man
bin_PROGRAMS = bdftopcf
-AM_CFLAGS = $(CWARNFLAGS) @BDFTOPCF_CFLAGS@
-bdftopcf_LDADD = @BDFTOPCF_LIBS@
-
-bdftopcf_SOURCES = bdftopcf.c
+AM_CFLAGS = $(CWARNFLAGS)
+
+bdftopcf_SOURCES = \
+ atom.c \
+ bdfread.c \
+ bdfutils.c \
+ bitmap.c \
+ bitmaputil.c \
+ bufio.c \
+ defaults.c \
+ fileio.c \
+ filewr.c \
+ fontaccel.c \
+ fontink.c \
+ pcfwrite.c \
+ private.c \
+ stubs.h \
+ utilbitmap.c \
+ bdftopcf.c
MAINTAINERCLEANFILES = ChangeLog INSTALL