summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2011-01-24 22:55:18 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2011-01-24 22:56:51 -0800
commit3c9e50cb0bf42f42f0be460e89045257c7efc480 (patch)
tree728928e8473fc778f9c6f0149e35c0063ae30803 /Makefile.am
parentcff32361b4a901a131b23c01f7592779358f4141 (diff)
Remove dependency on libXaw
The only thing from libXaw that isn't in #ifdef NOTDEF is a reference to the ZERO #define, which is trivially replaced - no point requiring an entire library for a single constant #define. Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a9b3d63..cf7459f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,7 @@
SUBDIRS = man
bin_PROGRAMS = beforelight
-AM_CFLAGS = $(BEFORELIGHT_CFLAGS) $(XAW_CFLAGS) $(CWARNFLAGS)
+AM_CFLAGS = $(BEFORELIGHT_CFLAGS) $(CWARNFLAGS)
beforelight_LDADD = $(BEFORELIGHT_LIBS)
beforelight_SOURCES = \