summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
commit5d542724fde2d3bea856ae0b4b98b3e07afafb7c (patch)
treef40742cdb22ed0af5e3e5eaf8e23e3e3c3fa0514 /Makefile.am
parent3397e3f8e223441a38920f5e6ddf53793d6ac210 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1afd284..3ba9624 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,7 +22,7 @@
bin_PROGRAMS = beforelight
-AM_CFLAGS = $(BEFORELIGHT_CFLAGS)
+AM_CFLAGS = $(BEFORELIGHT_CFLAGS) $(CWARNFLAGS)
beforelight_LDADD = $(BEFORELIGHT_LIBS)
beforelight_SOURCES = \