summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f695862..d2f7540 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = beforelight
-beforelight_CFLAGS = $(DEP_CFLAGS)
-beforelight_LDADD = $(DEP_LIBS)
+beforelight_CFLAGS = $(BEFORELIGHT_CFLAGS)
+beforelight_LDADD = $(BEFORELIGHT_LIBS)
beforelight_SOURCES = \
b4light.c \