summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-09-22 19:39:08 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-09-22 19:39:08 -0700
commit4abbf05633f16cae587f9f24881d18c22e43800d (patch)
treed5391fe5787bb8f9b0da69940ee1251847274d62 /Makefile.am
parentfb4778c1a6a114df03f3cefc87e747fab983355f (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index e3514e1..13a392b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,7 @@ bin_PROGRAMS = bitmap bmtoa atobm
# bitmap
-bitmap_CFLAGS = $(BITMAP_CFLAGS)
+bitmap_CFLAGS = $(CWARNFLAGS) $(BITMAP_CFLAGS)
bitmap_LDADD = $(BITMAP_LIBS) -lm
bitmap_SOURCES = \
@@ -41,14 +41,14 @@ bitmap_SOURCES = \
# bmtoa
-bmtoa_CFLAGS = $(BMTOA_CFLAGS)
+bmtoa_CFLAGS = $(CWARNFLAGS) $(BMTOA_CFLAGS)
bmtoa_LDADD = $(BMTOA_LIBS)
bmtoa_SOURCES = \
bmtoa.c
# atobm
-atobm_CFLAGS = $(ATOBM_CFLAGS)
+atobm_CFLAGS = $(CWARNFLAGS) $(ATOBM_CFLAGS)
atobm_LDADD = $(ATOBM_LDADD)
atobm_SOURCES = \
atobm.c