summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-06 22:48:16 +0000
committerKevin E Martin <kem@kem.org>2005-12-06 22:48:16 +0000
commit81d4322158703bcccc10040984a48db852e489c4 (patch)
treed002368a8a90ecb1da78bcec0246b98c23f644d1 /Makefile.am
parent9a5d8daff97901931aa983afe060be6c4583d36f (diff)
Change *man_SOURCES ==> *man_PRE to fix autotools warnings.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d5fb19..e5396d7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,7 @@ editres_SOURCES = \
widgets.c \
wtree.c
-appman_SOURCES = \
+appman_PRE = \
editres.man
# App default files (*.ad)
@@ -64,9 +64,9 @@ CLEANFILES = $(APPDEFAULTFILES)
appmandir = $(APP_MAN_DIR)
-appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
+appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-EXTRA_DIST += $(appman_SOURCES)
+EXTRA_DIST += $(appman_PRE)
CLEANFILES += $(appman_DATA)
SED = sed