summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:48 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:48 +0000
commit193cf93becd97779c8d6ee790efa78387c71b258 (patch)
tree3f49b7830a3b1ac2a45938250704cfe58ada402d /Makefile.am
parent3fbfc8390e09c5d63a8ab37342f09784acc13485 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 81f497d..ca9b209 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = editres
-editres_CFLAGS = $(DEP_CFLAGS)
-editres_LDADD = $(DEP_LIBS)
+editres_CFLAGS = $(EDITRES_CFLAGS)
+editres_LDADD = $(EDITRES_LIBS)
editres_SOURCES = \
actions.c \