summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:48 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:48 +0000
commited904c57d881eb9bcd09aeb8722fbb55687f3600 (patch)
treeb491b7604c16d628e3e05142e8c8401fb7dbb91f /Makefile.am
parentb209b9a7f683c10a77ed2e03da79b7ac1abc4844 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 99a9ac5..a60b2c8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = fonttosfnt
-fonttosfnt_CFLAGS = $(DEP_CFLAGS) -DXVENDORNAME=\"X.org\ Foundation\" -DXVENDORNAMESHORT=\"X.org\"
-fonttosfnt_LDADD = $(DEP_LIBS) -lm
+fonttosfnt_CFLAGS = $(FONTTOSFNT_CFLAGS) -DXVENDORNAME=\"X.org\ Foundation\" -DXVENDORNAMESHORT=\"X.org\"
+fonttosfnt_LDADD = $(FONTTOSFNT_LIBS) -lm
fonttosfnt_SOURCES = \
fonttosfnt.c \