summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 99a9ac5..a60b2c8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = fonttosfnt
-fonttosfnt_CFLAGS = $(DEP_CFLAGS) -DXVENDORNAME=\"X.org\ Foundation\" -DXVENDORNAMESHORT=\"X.org\"
-fonttosfnt_LDADD = $(DEP_LIBS) -lm
+fonttosfnt_CFLAGS = $(FONTTOSFNT_CFLAGS) -DXVENDORNAME=\"X.org\ Foundation\" -DXVENDORNAMESHORT=\"X.org\"
+fonttosfnt_LDADD = $(FONTTOSFNT_LIBS) -lm
fonttosfnt_SOURCES = \
fonttosfnt.c \