summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ac6c645..5ac25a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -33,6 +33,10 @@ AC_PROG_INSTALL
AC_CHECK_FUNC(setenv, have_setenv=yes, have_setenv=no)
AC_CHECK_FUNCS([vasprintf])
+AC_CHECK_DECLS([va_copy], [], [], [
+ AC_INCLUDES_DEFAULT
+ #include <stdarg.h>
+])
AM_CONDITIONAL(NEED_SETENV, [test x$have_setenv = xno])