summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:19 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:19 +0000
commit4e72c7c22a9cc85b677aae221647a6e9c97ca358 (patch)
treed7a877bbc5581f23fda4d035806e2f4d5df74a75 /Makefile.am
parente88396dbb6f9e4c918a01b31e97b7048c4f75cfc (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2bb6bd4..63c7e6e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)