summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:48 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:48 +0000
commit58defa6321b6c44a61d45302ad8abaa71d2f7275 (patch)
tree4b1f0f4cfc28e355034c57feb808748d06d70f70 /Makefile.am
parentd487591b670d61283aa8482817af8dac6b82badb (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0a29113..df8ec2e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = fstobdf
-fstobdf_CFLAGS = $(DEP_CFLAGS)
-fstobdf_LDADD = $(DEP_LIBS)
+fstobdf_CFLAGS = $(FSTOBDF_CFLAGS)
+fstobdf_LDADD = $(FSTOBDF_LIBS)
fstobdf_SOURCES = \
chars.c \