summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
commit1ca676f3939f1c7430d412294034110690205834 (patch)
tree368fb957901a8a932daa08cb375e2086cc781f88 /Makefile.am
parenteaaec4ecdd160d3adf8a4d0c1049e6791debb0b3 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 568f493..234f627 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = fstobdf
-AM_CFLAGS = $(FSTOBDF_CFLAGS)
+AM_CFLAGS = $(FSTOBDF_CFLAGS) $(CWARNFLAGS)
fstobdf_LDADD = $(FSTOBDF_LIBS)
fstobdf_SOURCES = \