summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2012-04-16 15:22:33 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2012-04-16 15:22:33 -0700
commitca17a562e6a0b91d015d02175827406933955c75 (patch)
tree27a9584ffb7e7d17600e80b5d7917bcd591a6b9f /configure.ac
parentb53fd0a2acc19f8e2fd966eb6f688496b102b71d (diff)
Mark usage() & Fail() as _X_NORETURN to silence gcc warnings
fstobdf.c: In function ‘usage’: fstobdf.c:51:1: warning: function might be possible candidate for attribute ‘noreturn’ fstobdf.c: In function ‘Fail’: fstobdf.c:59:1: warning: function might be possible candidate for attribute ‘noreturn’ Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a937b33..9a11d73 100644
--- a/configure.ac
+++ b/configure.ac
@@ -36,7 +36,7 @@ XORG_DEFAULT_OPTIONS
AC_CONFIG_HEADERS([config.h])
# Checks for pkg-config packages
-PKG_CHECK_MODULES(FSTOBDF, x11 libfs)
+PKG_CHECK_MODULES(FSTOBDF, [xproto >= 7.0.17 x11 libfs])
AC_CONFIG_FILES([
Makefile