summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:19 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:19 +0000
commita3266bc7eb3610ad328cbdba04b9fa7c3b53b329 (patch)
treefde3e525ad360ab4972920e2cde62b0c5742281c /Makefile.am
parent9fd4f2493a7ffe373f80162dd4ed5568e37d749e (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 11262d3..ff72566 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)