summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:49 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:49 +0000
commit7334df8b1d2aaa3d86ef0edb67138026e154f6b7 (patch)
tree495fa558018e5485faa8851d36963321157b9b41 /Makefile.am
parent8b25b98b1cbe95610a862d75cdecd59cd40bca30 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 448e801..bb8c5c8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = listres
-listres_CFLAGS = $(DEP_CFLAGS) -D_BSD_SOURCE
-listres_LDADD = $(DEP_LIBS)
+listres_CFLAGS = $(LISTRES_CFLAGS) -D_BSD_SOURCE
+listres_LDADD = $(LISTRES_LIBS)
listres_SOURCES = \
listres.c