summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 448e801..bb8c5c8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = listres
-listres_CFLAGS = $(DEP_CFLAGS) -D_BSD_SOURCE
-listres_LDADD = $(DEP_LIBS)
+listres_CFLAGS = $(LISTRES_CFLAGS) -D_BSD_SOURCE
+listres_LDADD = $(LISTRES_LIBS)
listres_SOURCES = \
listres.c