summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:49 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:49 +0000
commit9fea8d0cce13310b0549f9af164b04614dee26c6 (patch)
tree1b06212d33614c8b5d1a5321eb80c8b063ac21af /Makefile.am
parent375d4ff16a93c5e1874b1a21c96a9549475ae6c4 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7ef2ddc..7e4da7f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = oclock
-oclock_CFLAGS = $(DEP_CFLAGS)
-oclock_LDADD = $(DEP_LIBS) -lm
+oclock_CFLAGS = $(OCLOCK_CFLAGS)
+oclock_LDADD = $(OCLOCK_LIBS) -lm
oclock_SOURCES = \
Clock.c \