summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-06 22:48:18 +0000
committerKevin E Martin <kem@kem.org>2005-12-06 22:48:18 +0000
commit7a587391f1b18192731e611ff65d74e414b67d60 (patch)
tree767996f5b2cd76d22b394cc9ed1fd559e5806830 /Makefile.am
parentfbfb7cb1e77418310e42cf38fc4faa411c103bec (diff)
Change *man_SOURCES ==> *man_PRE to fix autotools warnings.MODULAR_COPY
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index ae19a62..e96b0d3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,13 +25,13 @@ sessreg_CFLAGS = $(SESSREG_CFLAGS)
sessreg_SOURCES = \
sessreg.c
-appman_SOURCES = sessreg.man
+appman_PRE = sessreg.man
appmandir = $(APP_MAN_DIR)
-appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
+appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-EXTRA_DIST = $(appman_SOURCES)
+EXTRA_DIST = $(appman_PRE)
CLEANFILES = $(appman_DATA)
SED = sed