summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 295a497..2e32408 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = setxkbmap
-setxkbmap_CFLAGS = $(DEP_CFLAGS) -D__XKBDEFRULES__='"xorg"'
-setxkbmap_LDADD = $(DEP_LIBS)
+setxkbmap_CFLAGS = $(SETXKBMAP_CFLAGS) -D__XKBDEFRULES__='"xorg"'
+setxkbmap_LDADD = $(SETXKBMAP_LIBS)
setxkbmap_SOURCES = \
setxkbmap.c