summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 74ecbd5..6ad3291 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,9 @@
bin_PROGRAMS = setxkbmap
-setxkbmap_CFLAGS = $(SETXKBMAP_CFLAGS) -D__XKBDEFRULES__='"xorg"'
+setxkbmap_CFLAGS = $(SETXKBMAP_CFLAGS) \
+ -D__XKBDEFRULES__='"xorg"' \
+ -DDFLT_XKB_CONFIG_ROOT='"$(datadir)/X11/xkb"'
setxkbmap_LDADD = $(SETXKBMAP_LIBS)
setxkbmap_SOURCES = \