summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 0aef20f..a5f84af 100644
--- a/configure.ac
+++ b/configure.ac
@@ -33,6 +33,9 @@ AC_PROG_INSTALL
AC_PROG_YACC
AC_PROG_LEX
+AC_CHECK_FUNC([mkstemp],
+ AC_DEFINE(HAS_MKSTEMP,1,[Define to 1 if you have the `mkstemp' function.]))
+
# Checks for pkg-config packages
PKG_CHECK_MODULES(DEP, x11 xt xmu)
AC_SUBST(DEP_CFLAGS)