summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
commit44b1029b8c28c50768e08651b736c7137ce885df (patch)
treebadb953e344e7593eef8c953cbad431ed922912d /Makefile.am
parent4d72e30530e1ff768999d495aa8c82e8691eaaec (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8523175..1aa2280 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = viewres
-AM_CFLAGS = $(VIEWRES_CFLAGS)
+AM_CFLAGS = $(VIEWRES_CFLAGS) $(CWARNFLAGS)
viewres_LDADD = $(VIEWRES_LIBS)
viewres_SOURCES = \