summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2006-02-14 16:33:38 +0000
committerKeith Packard <keithp@keithp.com>2006-02-14 16:33:38 +0000
commit21ce0f2bab1743ed15474ba1468286d6782bf781 (patch)
treeaf0f415ffac6a50f3be4df5bbb27cdbe37799ccf /Makefile.am
parent32393ee83c8ad63dbb54aab709cdd4dc5802a74c (diff)
Split detection of Xrender and Xft. Add detection of MIT-SHM. Clean up
CFLAGS in Makefile.am
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 921816a..d635909 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,8 +28,8 @@ LIBPATH = $(libdir)/X11/x11perfcomp
x11perfcompdir = $(LIBPATH)
dist_x11perfcomp_SCRIPTS = fillblnk perfboth perfratio Xmark
-x11perf_CFLAGS = $(X11PERF_CFLAGS)
-x11perf_LDADD = $(X11PERF_LIBS) -lm
+AM_CFLAGS = $(XEXT_CFLAGS) $(XFT_CFLAGS) $(XRENDER_CFLAGS) $(X11PERF_CFLAGS)
+x11perf_LDADD = $(XEXT_LIBS) $(XFT_LIBS) $(XRENDER_LIBS) $(X11PERF_LIBS) -lm
x11perf_SOURCES = \
bitmaps.c \