summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
commit81a51fb38778c54442657142cf5d57fae4ac3e0e (patch)
treecc6cd3869380517815521b3648461e47ea9c150c /Makefile.am
parent2975cf615c2e0b79c3392d6d95b393ce4b0fd312 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9162f17..28169dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,8 +28,8 @@ LIBPATH = $(libdir)/X11/x11perfcomp
x11perfcompdir = $(LIBPATH)
dist_x11perfcomp_SCRIPTS = fillblnk.sh perfboth.sh perfratio.sh Xmark.sh
-x11perf_CFLAGS = $(DEP_CFLAGS)
-x11perf_LDADD = $(DEP_LIBS) -lm
+x11perf_CFLAGS = $(X11PERF_CFLAGS)
+x11perf_LDADD = $(X11PERF_LIBS) -lm
x11perf_SOURCES = \
bitmaps.c \