summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2011-07-07 22:40:14 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2011-07-10 17:58:55 -0700
commitd171454212bff8f4a32cf3cef08566e29237da9d (patch)
tree7e1ed3e2e252dd6bf83c0fc93a2fdc22047dd4af /Makefile.am
parent86cf2ab52ad5c6b4b262c1673ad5bd4c8713e3e8 (diff)
Add MKTEMP to DIR_SUBSTS in Makefile
Needed for commit 1188465112a1 to work after revert of 4af24b2f5b3f8f Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com> Reviewed-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5cfedb4..30c9ec7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,6 +51,7 @@ bin_SCRIPTS = x11perfcomp
CLEANFILES = $(bin_SCRIPTS)
EXTRA_DIST = $(bin_SCRIPTS:=.in)
DIR_SUBSTS = -e 's|@x11perfcompdir[@]|$(x11perfcompdir)|g'
+DIR_SUBSTS += -e 's|@MKTEMP[@]|$(MKTEMP)|g'
x11perfcomp: x11perfcomp.in
$(AM_V_GEN)$(SED) $(DIR_SUBSTS) < $(srcdir)/$@.in > $@