summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
commitd9ea3ae597b97c173faa6dd29077ddf3a4bbc5ac (patch)
tree8b1dc5b50e29746a74a2adc9540315606f095a09 /Makefile.am
parentdf4faebea1a9a32c5c4b78a2585cbf6a443181a7 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d1286b4..f034cfe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xbiff
-xbiff_CFLAGS = $(DEP_CFLAGS) -D_BSD_SOURCE
-xbiff_LDADD = $(DEP_LIBS)
+xbiff_CFLAGS = $(XBIFF_CFLAGS) -D_BSD_SOURCE
+xbiff_LDADD = $(XBIFF_LIBS)
xbiff_SOURCES = \
Mailbox.c \