summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:51 +0000
commitb7161f370dbabeb536e9dc078f05e1ffd67847fb (patch)
treee57557123c9bc6787eecfe4f8954de25edd88f94 /Makefile.am
parent526ab098fe73f9dde13b651ae8c70fbec56594c2 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b1cce2d..0a30c83 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xcalc
-xcalc_CFLAGS = $(DEP_CFLAGS)
-xcalc_LDADD = $(DEP_LIBS) -lm
+xcalc_CFLAGS = $(XCALC_CFLAGS)
+xcalc_LDADD = $(XCALC_LIBS) -lm
xcalc_SOURCES = \
actions.c \