summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index eb79e69..a310d50 100644
--- a/configure.ac
+++ b/configure.ac
@@ -53,7 +53,9 @@ if test x$use_xft != xno ; then
PKG_CHECK_MODULES(XFT, [xrender xft])
# Solaris 11 has sqrt in libc but needs libm for sincos
AC_SEARCH_LIBS(sqrt, [m])
- AC_SEARCH_LIBS(sincos, [m])
+ AC_SEARCH_LIBS(sincos, [m],
+ AC_DEFINE([HAVE_SINCOS], [1],
+ [Define to 1 if you have the `sincos' function.]))
XCLOCK_CFLAGS="$XCLOCK_CFLAGS $XFT_CFLAGS"
XCLOCK_LIBS="$XCLOCK_LIBS $XFT_LIBS"
AC_DEFINE([XRENDER],1,[Define to use X Render Extension])