summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:23:22 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:23:22 +0000
commit2ff37b7da09549f212207d3ea24a0295e5f8c955 (patch)
tree21331eb05e41ae6f15b914bbf38cd6280ccb9d84 /Makefile.am
parent8060bfb0e6211bd8f871770bee40f56df4f5fa2c (diff)
Check for <GL/glx.h> & libGL in configure.ac instead of waiting for failure
at build time if neither Mesa nor vendor OpenGL is installed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 68fdc12..5297b21 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,7 +22,7 @@ bin_PROGRAMS = xdriinfo
xdriinfo_CFLAGS = $(XDRIINFO_CFLAGS)
# mesa should really use pkg-config ...
-xdriinfo_LDADD = $(XDRIINFO_LIBS) -lGL
+xdriinfo_LDADD = $(XDRIINFO_LIBS)
xdriinfo_SOURCES = \
xdriinfo.c