summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-16 16:20:14 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-16 16:20:14 -0700
commit7c88f82a86249eac513643c2a5f4dceb86cb754d (patch)
treefd773190f178c0185056f8200931874f6cced8b1 /Makefile.am
parentcdec3cdf9e45c8232ffba8f8ad51d2880d8e6da9 (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0fee910..1923272 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,7 @@
bin_PROGRAMS = xdriinfo
-AM_CFLAGS = $(XDRIINFO_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(XDRIINFO_CFLAGS)
# mesa should really use pkg-config ...
xdriinfo_LDADD = $(XDRIINFO_LIBS)
@@ -67,4 +67,4 @@ MAN_SUBSTS = \
SUFFIXES = .$(APP_MAN_SUFFIX) .man
.man.$(APP_MAN_SUFFIX):
- sed $(MAN_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@