summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthias Hopf <mhopf@suse.de>2006-01-13 16:06:10 +0000
committerMatthias Hopf <mhopf@suse.de>2006-01-13 16:06:10 +0000
commit36c5e81eff50ef34f8b96014c8ee04c0563ab853 (patch)
tree3f0c0c9fb90046c2b402c3e3e813ceb65cffbe0b /configure.ac
parentd7bbc6892078a0541dd4302277eb67ff0bd90e0d (diff)
Using glXGetProcAddressARB instead of glXGetProcAddress.
Casting to GLubyte* to remove warning.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f6700c6..bb575bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,7 +38,7 @@ AC_SUBST(XDRIINFO_CFLAGS)
AC_SUBST(XDRIINFO_LIBS)
# Checks for non-pkg-config packages (Mesa or vendor OpenGL)
-AC_SEARCH_LIBS([glXGetProcAddress], [GL], [],
+AC_SEARCH_LIBS([glXGetProcAddressARB], [GL], [],
AC_MSG_FAILURE([cannot find GL library - make sure Mesa or other OpenGL package is installed]),
[$XDRIINFO_LIBS])