summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-11-20 04:13:45 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-11-20 04:13:45 +0000
commit312e176e35cb16b7ea2ab4ea706132786a4aa511 (patch)
tree5775c73ff55be0f5778c6d84cf47ffdc9960204e /configure.ac
parentcd2d0c1372d85eba2c097c652004f97eb0821cd1 (diff)
Add dependency on xp module when building with Xprint support.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9f44345..fb7e04c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,7 +35,7 @@ AC_PROG_RANLIB
# Checks for pkg-config packages
XAW_CHECK_XPRINT_SUPPORT(XEDIT)
if test "x$xaw_use_xprint" = "xyes" ; then
- PKG_CHECK_MODULES(XPRINT_UTIL, xprintutil)
+ PKG_CHECK_MODULES(XPRINT_UTIL, xprintutil xp)
XEDIT_CFLAGS="$XEDIT_CFLAGS $XPRINT_UTIL_CFLAGS"
XEDIT_LIBS="$XEDIT_LIBS $XPRINT_UTIL_LIBS"