summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4f4c8a5..e2acfbb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -105,7 +105,7 @@ libre_a_SOURCES = \
#
xedit_CFLAGS = $(XEDIT_CFLAGS) -I$(top_srcdir)/lisp/re -D_BSD_SOURCE -DXEDIT
-xedit_LDADD = $(XEDIT_LIBS) libre.a liblisp.a libmp.a -lm
+xedit_LDADD = libre.a liblisp.a libmp.a $(XEDIT_LIBS) -lm
xedit_SOURCES = \
commands.c \