summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:22 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:22 +0000
commitc435fcfb82d56ec362e937c498129f9593c4b57c (patch)
treeee26be4abfe5ec7b5308954b7cf892deb9da4c50 /Makefile.am
parent930548b75a4223298810d4fb4a8c56dede7cf351 (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d5e3984..0ed677d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)