summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:06 -0500
commit96a593c4a221db4b31041e01053e907bedd60519 (patch)
treeb7fec36a9ca29435acc83ee4a515a496be249e97 /Makefile.am
parenta2c8bc28a57474cda77769292aabe1d9f73839a5 (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cffa4ef..0286e1c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xeyes
-AM_CFLAGS = $(XEYES_CFLAGS)
+AM_CFLAGS = $(XEYES_CFLAGS) $(CWARNFLAGS)
xeyes_LDADD = $(XEYES_LIBS) -lm
xeyes_SOURCES = \