summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2010-11-08 23:34:03 -0800
committerAlan Coopersmith <alan.coopersmith@oracle.com>2010-11-08 23:38:59 -0800
commitb24dce8f95cbed1a91a989a783eb1fdd36335bf1 (patch)
tree88cd16651210e0e2cce43a859a9cab12fea16067 /Makefile.am
parent34ea83ac16ce3bc55aedd9d8e73e3d4a04bafdcc (diff)
config: Remove unnecessary calls from configure.ac
AC_PROG_CC & AC_PROG_INSTALL are provided by XORG_DEFAULT_OPTIONS now PKG_CONFIG_MODULES handles AC_SUBST of the CFLAGS & LIBS variables Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9b66ea5..3947bbf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xeyes
-AM_CFLAGS = $(XEYES_CFLAGS) $(CWARNFLAGS)
-xeyes_LDADD = $(XEYES_LIBS) -lm
+AM_CFLAGS = $(XEYES_CFLAGS) $(XRENDER_CFLAGS) $(CWARNFLAGS)
+xeyes_LDADD = $(XEYES_LIBS) $(XRENDER_LIBS) -lm
xeyes_SOURCES = \
Eyes.c \