summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:55 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:55 +0000
commit1234c030c16eb1e0d6f8a8655bc1b093e43ef288 (patch)
tree820cf822d1c6566c877734adb58b8f2011964845 /Makefile.am
parentfb8c54ae47b8dd71f082fd0c4b705690c8aca524 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b95d00..2a5abde 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xfontsel
-xfontsel_CFLAGS = $(DEP_CFLAGS)
-xfontsel_LDADD = $(DEP_LIBS)
+xfontsel_CFLAGS = $(XFONTSEL_CFLAGS)
+xfontsel_LDADD = $(XFONTSEL_LIBS)
xfontsel_SOURCES = \
ULabel.c \