summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
committerGaetan Nadon <memsize@videotron.ca>2010-02-11 10:08:07 -0500
commit7b1853e8ae91e7aaecebd78eb4c6e498059e5200 (patch)
treeafe799462d72872611c46aef84690c8ac46a45b1 /Makefile.am
parent9205c610f211837e9a63d08d1fbd8c687b7d0b8a (diff)
config: move CWARNFLAGS from configure.ac to Makefile.am
Compiler warning flags should be explicitly set in the makefile rather than being merged with other packages compiler flags. Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 45429a3..8c5e94f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,7 @@
bin_PROGRAMS = xfontsel
-AM_CFLAGS = $(XFONTSEL_CFLAGS)
+AM_CFLAGS = $(XFONTSEL_CFLAGS) $(CWARNFLAGS)
xfontsel_LDADD = $(XFONTSEL_LIBS)
xfontsel_SOURCES = \