summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:56 +0000
committerAdam Jackson <ajax@nwnk.net>2005-07-20 19:31:56 +0000
commit2bcdc37be05069c0fc5d3c9381d5ad65839a27ea (patch)
tree8c85e2b3e39e5eaab8e58d37d76e23b136cb3aea /Makefile.am
parent0e0ad15de21add08bffc4379bde7cb0cf7e77b74 (diff)
Use a unique token for PKG_CHECK_MODULES. Otherwise, if you use a global
configure cache, you cache it, and the cached value is probably wrong.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b29c600..f4c2dbb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xgamma
-xgamma_CFLAGS = $(DEP_CFLAGS)
-xgamma_LDADD = $(DEP_LIBS)
+xgamma_CFLAGS = $(XGAMMA_CFLAGS)
+xgamma_LDADD = $(XGAMMA_LIBS)
xgamma_SOURCES = \
xgamma.c