summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 04f55f6..66560f9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -40,7 +40,7 @@ XORG_DEFAULT_OPTIONS
AC_PROG_LEX
AC_PROG_YACC
AC_PATH_PROG([YACC_INST], $YACC)
-if test ! -f "gram.c"; then
+if ! test -f "$srcdir/gram.c"; then
if test -z "$YACC_INST"; then
AC_MSG_ERROR([yacc not found - unable to compile gram.y])
fi