summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-13 17:17:42 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-13 17:17:42 -0700
commitfb7a5116803237dbf7c6871e6ba299ca9490c0b5 (patch)
tree6143595f3cddbb20032fb2fbd5ffa52f4e5b1dcb /Makefile.am
parenta10568d219ce8f67732a3cfad8b4f173b414c356 (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index fa811ff..746d7dd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,7 +2,7 @@ bin_PROGRAMS = xhost
xhost_SOURCES = xhost.c
-AM_CFLAGS = $(XHOST_CFLAGS)
+AM_CFLAGS = $(CWARNFLAGS) $(XHOST_CFLAGS)
xhost_LDADD = $(XHOST_LIBS)
appman_PRE = xhost.man
@@ -44,4 +44,4 @@ MAN_SUBSTS = \
SUFFIXES = .$(APP_MAN_SUFFIX) .man
.man.$(APP_MAN_SUFFIX):
- sed $(MAN_SUBSTS) < $< > $@
+ $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@