summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremyhu@apple.com>2011-05-11 00:24:45 -0700
committerJeremy Huddleston <jeremyhu@apple.com>2011-05-11 00:24:45 -0700
commitc8b40e87f69f5be881725388418d703116af8e5f (patch)
tree2128cde77e3131f0fdba5f18a4915256335674b9 /Makefile.am
parent50f1172349dc900da4016c243734ae50691eab6c (diff)
Rename launchd-id-prefix to bundle-id-prefix
It's used many other places than just for launchd. Signed-off-by: Jeremy Huddleston <jeremyhu@apple.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ba7364..bd35ef7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,7 +56,7 @@ CPP_FILES_FLAGS = \
-DSHELL_CMD=$(SHELL_CMD) $(STARTX_COOKIE_FLAGS) \
-D__libexecdir__="$(libexecdir)" \
-D__bindir__="$(bindir)" \
- -DLAUNCHD_ID_PREFIX="$(launchdidprefix)"
+ -DBUNDLE_ID_PREFIX="$(bundleidprefix)"
if LAUNCHD
SUBDIRS = launchd