summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-06 22:48:22 +0000
committerKevin E Martin <kem@kem.org>2005-12-06 22:48:22 +0000
commit18056e663f89b0b5019f549365afbdf975a59d61 (patch)
tree6fee32f8ef663044b1f3f74c8acf976cba06e947 /Makefile.am
parentcc7dfc25d5854ac08dfa7dc52c96702e60777e5c (diff)
Change *man_SOURCES ==> *man_PRE to fix autotools warnings.MODULAR_COPY
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 2771b30..ca72604 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,11 +32,11 @@ xinit_SOURCES = \
appmandir = $(APP_MAN_DIR)
-appman_SOURCES = \
+appman_PRE = \
startx.man \
xinit.man
-appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
+appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
# Translate XCOMM into pound sign with sed, rather than passing -DXCOMM=XCOMM
# to cpp, because that trick does not work on all ANSI C preprocessors.
@@ -97,6 +97,6 @@ xinitrc_DATA = xinitrc
CLEANFILES = xinitrc startx $(appman_DATA)
-EXTRA_DIST = xinitrc.cpp startx.cpp $(appman_SOURCES) \
+EXTRA_DIST = xinitrc.cpp startx.cpp $(appman_PRE) \
startx.cmd xinitrc.cmd xinit.def