summaryrefslogtreecommitdiff
path: root/launchd/Makefile.am
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremy@yuffie.local>2007-12-15 15:52:22 -0800
committerJeremy Huddleston <jeremy@yuffie.local>2007-12-15 15:52:22 -0800
commit3c5ae3a242895f53d4f27fefb785f2725077a55d (patch)
tree3aa2bbff25ca22946223e2c80afed44d0c7688e2 /launchd/Makefile.am
parentf5db2f6bc21b8d589b92c0f1d60bd6ec8da21ae0 (diff)
Changed x11-exec to actually start X11.app. X11.app will be responsible for calling xinit.
Diffstat (limited to 'launchd/Makefile.am')
-rw-r--r--launchd/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/launchd/Makefile.am b/launchd/Makefile.am
index 6a420e6..b841df8 100644
--- a/launchd/Makefile.am
+++ b/launchd/Makefile.am
@@ -6,7 +6,9 @@ endif
launchagents_PRE = org.x.X11.plist.pre
launchagents_DATA = $(launchagents_PRE:plist.pre=plist)
-CPP_FILES_FLAGS = -D__bindir__="$(bindir)"
+CPP_FILES_FLAGS = \
+ -D__libexecdir__="$(libexecdir)" \
+ -D__bindir__="$(bindir)"
CLEANFILES = $(launchagents_DATA)