summaryrefslogtreecommitdiff
path: root/launchd/privileged_startx/Makefile.am
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremyhu@apple.com>2011-05-11 00:24:45 -0700
committerJeremy Huddleston <jeremyhu@apple.com>2011-05-11 00:24:45 -0700
commitc8b40e87f69f5be881725388418d703116af8e5f (patch)
tree2128cde77e3131f0fdba5f18a4915256335674b9 /launchd/privileged_startx/Makefile.am
parent50f1172349dc900da4016c243734ae50691eab6c (diff)
Rename launchd-id-prefix to bundle-id-prefix
It's used many other places than just for launchd. Signed-off-by: Jeremy Huddleston <jeremyhu@apple.com>
Diffstat (limited to 'launchd/privileged_startx/Makefile.am')
-rw-r--r--launchd/privileged_startx/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/launchd/privileged_startx/Makefile.am b/launchd/privileged_startx/Makefile.am
index d0f2322..c7cf0e8 100644
--- a/launchd/privileged_startx/Makefile.am
+++ b/launchd/privileged_startx/Makefile.am
@@ -34,7 +34,7 @@ xinitrc_PROGRAMS = privileged_startx
privstartx_SCRIPTS = 10-tmpdirs 20-font_cache
AM_CPPFLAGS = -DXINITDIR=\"$(xinitrcdir)\" -DSCRIPTDIR=\"$(privstartxdir)\" -DBINDIR=\"$(bindir)\"
-CPP_FILES_FLAGS = -DXINITDIR="$(xinitrcdir)" -DSCRIPTDIR="$(privstartxdir)" -DBINDIR="$(bindir)" -DLAUNCHD_ID_PREFIX="$(launchdidprefix)"
+CPP_FILES_FLAGS = -DXINITDIR="$(xinitrcdir)" -DSCRIPTDIR="$(privstartxdir)" -DBINDIR="$(bindir)" -DBUNDLE_ID_PREFIX="$(bundleidprefix)"
if TIGER_LAUNCHD
CPP_FILES_FLAGS += -DTIGER_LAUNCHD
@@ -56,10 +56,10 @@ BUILT_SOURCES = \
privileged_startxServer.h \
privileged_startx.h
-$(launchdidprefix).privileged_startx.plist.cpp: privileged_startx.plist.cpp
+$(bundleidprefix).privileged_startx.plist.cpp: privileged_startx.plist.cpp
cp $< $@
-launchdaemons_PRE = $(launchdidprefix).privileged_startx.plist.cpp
+launchdaemons_PRE = $(bundleidprefix).privileged_startx.plist.cpp
launchdaemons_DATA = $(launchdaemons_PRE:plist.cpp=plist)
10-tmpdirs: 10-tmpdirs.cpp Makefile
@@ -69,7 +69,7 @@ CLEANFILES = \
$(privstartx_SCRIPTS) \
$(BUILT_SOURCES) \
$(launchdaemons_DATA) \
- $(launchdidprefix).privileged_startx.plist.cpp
+ $(bundleidprefix).privileged_startx.plist.cpp
EXTRA_DIST = \
10-tmpdirs.cpp \