summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a1d76c2..ae259bd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,7 +63,7 @@ CPP_FILES_FLAGS = \
-D__bindir__="$(bindir)"
if LAUNCHD
-launchagents_PRE = org.x.X11.plist.pre
+launchagents_PRE = org.x.startx.plist.pre
launchagents_DATA = $(launchagents_PRE:plist.pre=plist)
endif
@@ -74,7 +74,7 @@ xinitrc_DATA = xinitrc
CLEANFILES = xinitrc startx $(appman_DATA) $(launchagents_DATA)
-EXTRA_DIST = xinitrc.cpp startx.cpp org.x.X11.plist.cpp $(appman_PRE) \
+EXTRA_DIST = xinitrc.cpp startx.cpp org.x.startx.plist.cpp $(appman_PRE) \
startx.cmd xinitrc.cmd xinit.def ChangeLog autogen.sh
.PHONY: ChangeLog