summaryrefslogtreecommitdiff
path: root/launchd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'launchd/Makefile.am')
-rw-r--r--launchd/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/launchd/Makefile.am b/launchd/Makefile.am
index 6a420e6..b841df8 100644
--- a/launchd/Makefile.am
+++ b/launchd/Makefile.am
@@ -6,7 +6,9 @@ endif
launchagents_PRE = org.x.X11.plist.pre
launchagents_DATA = $(launchagents_PRE:plist.pre=plist)
-CPP_FILES_FLAGS = -D__bindir__="$(bindir)"
+CPP_FILES_FLAGS = \
+ -D__libexecdir__="$(libexecdir)" \
+ -D__bindir__="$(bindir)"
CLEANFILES = $(launchagents_DATA)