summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:23 +0000
committerAlan Coopersmith <Alan.Coopersmith@sun.com>2005-10-17 23:56:23 +0000
commit1728356c8f5283422d95f9a04c1ef198843412ca (patch)
treee3dabee97541d1813d6b9a16d4af4e09a90f6843 /Makefile.am
parent3d6f2fde62212ebb4a1af65318555beea185dced (diff)
Use @APP_MAN_SUFFIX@ instead of $(APP_MAN_SUFFIX) in macro substitutions to
work better with BSD make
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5d4c0e6..f547615 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,7 +33,7 @@ appman_SOURCES = \
appmandir = $(mandir)/man$(APP_MAN_SUFFIX)
-appman_DATA = $(appman_SOURCES:man=$(APP_MAN_SUFFIX))
+appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
EXTRA_DIST = $(appman_SOURCES)
CLEANFILES = $(appman_DATA)